httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Wilkerson" <r.d.wilker...@gmail.com>
Subject Re: [users@httpd] SOT: Subversion Connection to Apache Fails Mid-Stream
Date Tue, 22 Aug 2006 00:36:10 GMT
That's the thing...I don't see anything.  I'm not a server guy, but
there just doesn't seem to be anything to see.  There's the error
message on the client side, but nothing to support it in any log file
I know of or can find.  I've pasted the end of a tail -f I just ran
while attempting another commit:

172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "COPY
/repos/siteexecutive/!svn/bc/67/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irbuttonsetcol.cfm
HTTP/1.1" 204 - "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "PROPFIND
/repos/siteexecutive/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irbuttonsetcol.xml
HTTP/1.1" 207 836 "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "PROPFIND
/repos/siteexecutive/!svn/vcc/default HTTP/1.1" 207 474 "-" "SVN/1.3.2
(r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "COPY
/repos/siteexecutive/!svn/bc/67/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irbuttonsetcol.xml
HTTP/1.1" 204 - "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "PROPFIND
/repos/siteexecutive/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irimage.cfm
HTTP/1.1" 207 822 "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "PROPFIND
/repos/siteexecutive/!svn/vcc/default HTTP/1.1" 207 474 "-" "SVN/1.3.2
(r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "COPY
/repos/siteexecutive/!svn/bc/67/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irimage.cfm
HTTP/1.1" 204 - "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "PROPFIND
/repos/siteexecutive/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irimage.xml
HTTP/1.1" 207 822 "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "PROPFIND
/repos/siteexecutive/!svn/vcc/default HTTP/1.1" 207 474 "-" "SVN/1.3.2
(r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "COPY
/repos/siteexecutive/!svn/bc/67/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irimage.xml
HTTP/1.1" 204 - "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "PROPFIND
/repos/siteexecutive/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irimagebutton.cfm
HTTP/1.1" 207 834 "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "PROPFIND
/repos/siteexecutive/!svn/vcc/default HTTP/1.1" 207 474 "-" "SVN/1.3.2
(r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "COPY
/repos/siteexecutive/!svn/bc/67/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irimagebutton.cfm
HTTP/1.1" 204 - "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "PROPFIND
/repos/siteexecutive/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irimagebutton.xml
HTTP/1.1" 207 834 "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "PROPFIND
/repos/siteexecutive/!svn/vcc/default HTTP/1.1" 207 474 "-" "SVN/1.3.2
(r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "COPY
/repos/siteexecutive/!svn/bc/67/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irimagebutton.xml
HTTP/1.1" 204 - "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "PROPFIND
/repos/siteexecutive/branches/dev/tahoe-code-reorg/mod/addons/semod_imagerotator/classes/irimagegroup.cfm
HTTP/1.1" 207 832 "-" "SVN/1.3.2 (r19776) neon/0.25.5"
172.16.1.102 - rwilkerson [21/Aug/2006:20:23:39 -0400] "DELETE
/repos/siteexecutive/!svn/act/73cd2cf2-57af-2f4f-836d-cdef56e365d3
HTTP/1.1" 204 - "-" "SVN/1.3.2 (r19776) neon/0.25.5"

Nothing in there looks like an error to me.  Or maybe I just can't see
it any more.

On 8/21/06, Joshua Slive <joshua@slive.ca> wrote:
> On 8/21/06, Rob Wilkerson <r.d.wilkerson@gmail.com> wrote:
> > I just ran a tail -f on the Apache access_log while attempting the
> > commit and it's definitely logging requests.  A lot of them.  And then
> > it just stops.  The server reports no error (at least not in the logs
> > I've checked), but the client does.  Could something else be
> > terminating the connection?
>
> Now we're getting back into the real of probable subversion problems.
>
> There is no "connection" as such that exists through the entire
> commit.  Each request/response is independent when viewed from the
> webserver.  So there is probably an error occuring on one of the
> requests that is causing the whole commit to fail.  Do you see errors
> in any of the requests in the access log?  Is there anything in the
> error log?
>
> Joshua.
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


-- 

Rob Wilkerson

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message