httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitri Colebatch" <...@colebatch.com>
Subject Re: [users@httpd] apache with mod_wl strips Content-type header value on 202 response from WLS
Date Tue, 22 Aug 2006 08:56:32 GMT
On 8/22/06, Alexander Lazic <al-httpdusers@none.at> wrote:
> >Unfortunately 2.2 isn't supported by mod_wl although I've been starting
> >to wonder what it is I'm getting out of mod_wl rather than using
> >mod_proxy.  Any other mod_wl users out there have thoughts on this?
>
> Yep but not yet testet :-(
>
> What you then also need is the balancer to reproduce the balancing
> which, sometimes wl do ;-)
>
> On the dev-list i think someone have wrote that the session-stickieness
> doesn't work as documented, might be right or not, can a developer make
> a statment to this issue, please ;-)

We're not even using it for load balancing - its merely a proxy
between an alteon load balancer and WLS.  Why would we do this?
Because we got sick of the limitations of the alteon in relation to
layer 7 rules.  So we now have the alteon doing simple load balancing,
apache doing layer 7 rewrites and access rules, and WLS serving
content.  A bit heavy handed I know, but after 2+ years of pain with
the alteon (and Fujitsu who are supposed to support it but are
incompetent), we've given up and decided to stick apache in there.

Having said all that, I'd still be interested to hear from any
developers as to where I should be looking for this Content-type
issue.

cheers
dim

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message