httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maria Elena Sanchez <m...@tid.es>
Subject Re: [users@httpd] Files .pkg
Date Wed, 09 Aug 2006 10:59:09 GMT

Thank you very much Richard, you are a genius!



Richard de Vries escribió:

>So, are you unable to install these two packages.
>
>Normally, you'd have to do a "pkgadd -d
>./APACHE_FRONTEND_2_0_52.pkg" as "root".
>
>Are you getting any error messages. If your packages
>are corrupted, you should download new ones from
>www.sunfreeware.com. His packages are normally very
>good, and pretty up to date. 2.0.52 is really very
>outdated as someone else already pointed out to you.
>
>--- Maria Elena Sanchez <mesl@tid.es> wrote:
>
>  
>
>>Thank Richard for answered, my problem is that I
>>have to files: 
>>APACHE_FRONTEND_2_0_52.pkg and
>>AR_APA_02_CFE_01_01.pkg, one is for apche 
>>installing and the other for the configuration, yes
>>i have solaris 9, 
>>sorry i forgot say it. Can help me?
>>
>>
>>Richard de Vries escribió:
>>
>>    
>>
>>>You can download installable packages from
>>>www.sunfreeware.com.
>>>
>>>In the right hand navigation, click "solaris 9" and
>>>then click the "apache xxx" link. Be advised
>>>      
>>>
>>however
>>    
>>
>>>that it may require some other packages it depends
>>>      
>>>
>>on
>>    
>>
>>>to be installed as well. For example openSSL.
>>>
>>>I normally create my own solaris packages. What
>>>specific problem are you having?
>>>
>>>--- Maria Elena Sanchez <mesl@tid.es> wrote:
>>>
>>> 
>>>
>>>      
>>>
>>>>ok thank
>>>>
>>>>Boyle Owen escribió:
>>>>
>>>>   
>>>>
>>>>        
>>>>
>>>>>     
>>>>>
>>>>>          
>>>>>
>>>>>>-----Original Message-----
>>>>>>From: mesl@tid.es [mailto:mesl@tid.es] 
>>>>>>Sent: Tuesday, August 08, 2006 11:57 AM
>>>>>>To: users@httpd.apache.org
>>>>>>Subject: Re: [users@httpd] Files .pkg
>>>>>>
>>>>>>I have to files: APACHE_FRONTEND_2_0_52.pkg and 
>>>>>>AR_APA_02_CFE_01_01.pkg, 
>>>>>>one is for apche installing and the other for
>>>>>>            
>>>>>>
>>the 
>>    
>>
>>>>>>configuration, yes i 
>>>>>>have solaris 9, sorry i forgot say it. Can help
>>>>>>       
>>>>>>
>>>>>>            
>>>>>>
>>>>me?
>>>>   
>>>>
>>>>        
>>>>
>>>>>>  
>>>>>>
>>>>>>       
>>>>>>
>>>>>>            
>>>>>>
>>>>>That is quite an old version of apache. The
>>>>>          
>>>>>
>>current
>>    
>>
>>>>>     
>>>>>
>>>>>          
>>>>>
>>>>version of the 2.0 branch is 2.0.59. But why don't
>>>>you use the latest 2.2.3?
>>>>   
>>>>
>>>>        
>>>>
>>>>>Anyway, you are installing a third-party version
>>>>>     
>>>>>
>>>>>          
>>>>>
>>>>someone has built for solaris. That's OK, but you
>>>>would be better asking the original supplier for
>>>>help - especially if you have solaris problems
>>>>        
>>>>
>>that
>>    
>>
>>>>are nothing to do with apache.
>>>>   
>>>>
>>>>        
>>>>
>>>>>Alternatively, you could try
>>>>>     
>>>>>
>>>>>          
>>>>>
>>>>http://www.sunfreeware.com/ for a more up-to-date
>>>>package, or install the latest version from
>>>>        
>>>>
>>source:
>>    
>>
>>>>http://httpd.apache.org/docs/2.0/es/
>>>>   
>>>>
>>>>        
>>>>
>>>>>Rgds,
>>>>>Owen Boyle
>>>>>Disclaimer: Any disclaimer attached to this
>>>>>          
>>>>>
>>message
>>    
>>
>>>>>     
>>>>>
>>>>>          
>>>>>
>>>>may be ignored. 
>>>>   
>>>>
>>>>        
>>>>
>>>>>     
>>>>>
>>>>>          
>>>>>
>>>>>>Boyle Owen escribió:
>>>>>>
>>>>>>  
>>>>>>
>>>>>>       
>>>>>>
>>>>>>            
>>>>>>
>>>>>>>>-----Original Message-----
>>>>>>>>From: mesl@tid.es [mailto:mesl@tid.es] 
>>>>>>>>Sent: Tuesday, August 08, 2006 11:40 AM
>>>>>>>>To: users@httpd.apache.org
>>>>>>>>Subject: [users@httpd] Files .pkg
>>>>>>>>
>>>>>>>>Hi, please, Can someone say to me that it is a
>>>>>>>>           
>>>>>>>>
>>>>>>>>                
>>>>>>>>
>>>>file .pkg?
>>>>   
>>>>
>>>>        
>>>>
>>>>>>>>They have said to me that I have to install it
>>>>>>>>           
>>>>>>>>
>>>>>>>>                
>>>>>>>>
>>>>but with the 
>>>>   
>>>>
>>>>        
>>>>
>>>>>>>>pkgadd not 
>>>>>>>>to be able.
>>>>>>>> 
>>>>>>>>
>>>>>>>>      
>>>>>>>>
>>>>>>>>           
>>>>>>>>
>>>>>>>>                
>>>>>>>>
>>>>>>>Are you trying to install on solaris using
>>>>>>>         
>>>>>>>
>>>>>>>              
>>>>>>>
>>>>pkgadd? Where did 
>>>>   
>>>>
>>>>        
>>>>
>>>>>>>    
>>>>>>>
>>>>>>>         
>>>>>>>
>>>>>>>              
>>>>>>>
>>>>>>ou get the
>>>>>>  
>>>>>>
>>>>>>       
>>>>>>
>>>>>>            
>>>>>>
>>>>>>>distribution from?
>>>>>>>
>>>>>>>Rgds,
>>>>>>>Owen Boyle
>>>>>>>Disclaimer: Any disclaimer attached to this
>>>>>>>         
>>>>>>>
>>>>>>>              
>>>>>>>
>>>>message may be ignored. 
>>>>   
>>>>
>>>>        
>>>>
>>>>>>>    
>>>>>>>
>>>>>>>         
>>>>>>>
>>>>>>>              
>>>>>>>
>>>>>>>>HELP!!!, thank you
>>>>>>>>
>>>>>>>>           
>>>>>>>>
>>>>>>>>                
>>>>>>>>
>>>>>>------------------------------------------------------------
>>>>>>            
>>>>>>
>>>>>>>         
>>>>>>>
>>>>>>>              
>>>>>>>
>>>>>>>>      
>>>>>>>>
>>>>>>>>           
>>>>>>>>
>>>>>>>>                
>>>>>>>>
>>>>>>---------
>>>>>>  
>>>>>>
>>>>>>       
>>>>>>
>>>>>>            
>>>>>>
>>>>>>>>The official User-To-User support forum of the
>>>>>>>>           
>>>>>>>>
>>>>>>>>                
>>>>>>>>
>>>>Apache HTTP 
>>>>   
>>>>
>>>>        
>>>>
>>>>>>>>Server Project.
>>>>>>>>See
>>>>>>>>                
>>>>>>>>
>><URL:http://httpd.apache.org/userslist.html>
>>    
>>
>>>>>>>>           
>>>>>>>>
>>>>>>>>                
>>>>>>>>
>>>>for more info.
>>>>   
>>>>
>>>>        
>>>>
>>>>>>>>To unsubscribe, e-mail:
>>>>>>>>           
>>>>>>>>
>>>>>>>>                
>>>>>>>>
>>>>users-unsubscribe@httpd.apache.org
>>>>   
>>>>
>>>>        
>>>>
>>>>>>>>"   from the digest:
>>>>>>>>           
>>>>>>>>
>>>>>>>>                
>>>>>>>>
>=== message truncated ===
>
>
>__________________________________________________
>Do You Yahoo!?
>Tired of spam?  Yahoo! Mail has the best spam protection around 
>http://mail.yahoo.com 
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org
>
>
>  
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message