httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [users@httpd] New Windows build - Apache 2.2.3
Date Thu, 03 Aug 2006 18:57:21 GMT
Saw this on dev@ - just hadn't had an opportunity to reply, sorry Chris...

hunter wrote:
> The error(s) that I am getting are not caused by the defines.
> 
> I still get the error I indicated in my first email.
> 
> Creating library .\Release\mod_unique_id.lib and object
> .\Release\mod_unique_id.exp
>     nmake -nologo -f mod_usertrack.mak   CFG="mod_usertrack -
> Win32 Release" RECURSE=0
>     rc.exe /l 0x409 /fo"Debug/mod_usertrack.res" /i
> "../../include" /i "../../srclib/apr/include" /i "\asf
> -build\build-2.2.3\build\win32" /d "_DEBUG"

Yes - it's definately a cut-n-paste error and I'll fix those once my work
commitments are all wrapped up for the week.  -Then- I'll patch to move
all these flags to a custom build step rather than the default 'compile .rc'
step, which is what VisualStudios are mauling in the case of the LONG_NAME
variable.

Bill

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message