httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tomasz Potiopa" <tomasz.poti...@gmail.com>
Subject [users@httpd] reverseproxy https to http
Date Tue, 22 Aug 2006 15:44:55 GMT
Apache 2.0.55

(world_internet) ---https---> (reverseproxy) ---http--->
(lotus_notes_web_access)

When all systems works in http all systems works well.
When I change http to https from internet (certyficate, and turn on ssl)  I
have strange problems. I can login, I can read emails, I can send email with
Internet Explorer, but in other browser (firefox,mozilla,opera) email looks
like sent, but there aren't any emails, window with email was refreshed and
nothing happend. When I add atachment to the email in Internet Explorer,
other than text-file and I try to send  I see Warning : "I can't get file".
Text-files works good. In other browser nothing changed.
If it is posible that reverse proxy https to http changes somethnig in url
(some special characters), or maby something in transmisions is changing?
Regards, Tomek

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message