httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] apache2 looking for /htdocs on any request
Date Thu, 27 Jul 2006 21:38:22 GMT
On 7/27/06, Anton Piatek <anton@piatek.co.uk> wrote:
> Hi,
> I was messing around with my config earlier and seem to have screwed
> something up. Apache2-ctl says the config is syntactically correct, but
> the root of the server "/" does not serve any pages - I get file not
> found even if the file is specified (i.e. /index.html)
>
> The error log just shows /htdocs not found. I cannot figure out why it
> is looking for that file...
>
> reuqesting ~anton/ works fine, but I cannot see anything wrong with my
> config below.
>
> Anyone got any ideas what is wrong with it? (I have removed anything I
> thought might be causing problems and now have the following:
> Server version: Apache/2.0.55
> Server built:   Jan 16 2006 10:13:41
> (Debian build)
>
> ===========error.log=================
> [Thu Jul 27 19:48:36 2006] [error] [client 192.168.1.10] File does not
> exist: /htdocs
>
> =============sites-enables/000-default=============

I don't see anywhere in your main config file where this 000-default
is getting included.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message