httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "sridevi polavaram" <spola...@gmail.com>
Subject Re: [users@httpd] am i posting at wrong place!!
Date Fri, 28 Jul 2006 18:38:16 GMT
Sorry i realise the file that i have attached has no formatting..i am
attaching the  changes.txt  now.
On 7/28/06, sridevi polavaram <spolavar@gmail.com> wrote:
>
> Exactly in httpd.conf. What error did you get? where did it occur (log
> > file, command line, ?)
>
>
> ok I am attaching changes.html file which shows my configuration in
> httpd.conf, workers.properties and server.xml files. Please take a look at
> this. I have included only the changes that i have made not the entire
> files.
>
> when i add ProxyPass to my virutal module i get the following error when i
> stop my apache server
> [root@localhost spolavar]# /usr/local/apache/bin/httpd -S
> [Fri Jul 28 10:18:57 2006] [warn] module jk_module is already loaded,
> skipping
> Syntax error on line 1070 of /usr/local/apache/conf/httpd.conf:
> Invalid command 'ProxyPass', perhaps mis-spelled or defined by a module
> not incl uded in the server configuration
>
> So i have commented out those lines in my httpd.conf file.
>
> In my Virtual hosts I have preciesely said my
> DocumentRoot /usr/tomcat/apache-tomcat-5.5.15/webapps/mrald
> and JkMount as
> JkMount  /*.jsp ajp13
> so that when i give "http://domain.org" it opens the homepage of
> mrald...but this is not happening.
> Sorry i didn't give my real addresses as I don't want to give information
> in public.
> -Thanks
> Sri
>
>
> Rgds,
> > Owen Boyle
> > Disclaimer: Any disclaimer attached to this message may be ignored.
> >
> >
>
>

Mime
View raw message