httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul D. Robertson" <p...@compuwar.net>
Subject [users@httpd] Satisfy Any not working
Date Tue, 18 Jul 2006 15:06:49 GMT
Hi,

I've got a proxy set up with SSL and the following configuration:

<Proxy *>
Order allow,deny
Deny from all
Allow from 127.0.0.1.
Allow from 209.50.252.
AuthType Basic
AuthName "Authorized Users Only"
AuthUserFile /path/to/htpasswd
require valid-user
Satisfy Any
</Proxy>

If I connect from either of the Allow from addresses (first one changed,) 
I still get prompted for a password.

The desired result is to only have the password prompt if the user is not 
connecting from the specifically allowed networks.  Content is behind a 
proxypass/proxypassreverse if that's important.

Thanks for any assistance,

Paul
-----------------------------------------------------------------------------
Paul D. Robertson      "My statements in this message are personal opinions
paul@compuwar.net       which may have no basis whatsoever in fact."


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message