httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Oliver.Scha...@unilog.de>
Subject RE: [users@httpd] Apache 2.2.2 and WebSphere PlugIn
Date Thu, 20 Jul 2006 10:11:44 GMT
>LoadModule was_ap20_module /opt/CHROOT/HTTPD/WebSpherePlugin/bin/mod_was_ap20_http.so 
Another possibility is, that mod_was_ap20_http.so was compiled against 2.0.xx
Ask IBM if they have something like "mod_was_ap22_http.so" 
which should be compiled against 2.2.x.

bye

Oliver


-----Urspr√ľngliche Nachricht-----
Von: Manuela.Vorazzo@ssb.it [mailto:Manuela.Vorazzo@ssb.it]
Gesendet: Do 20.07.2006 09:39
An: users@httpd.apache.org
Betreff: [users@httpd] Apache 2.2.2 and WebSphere PlugIn
 
I've compiled Apache 2.2.2 and now I would like to use apache with 
websphere plugin to pass requests to a remore WebSphere Application 
Server.

I installed and configured the plugin as written in the IBM guide and 
everything is Ok.
I can find these two new lines in the httpd.conf:
LoadModule was_ap20_module 
/opt/CHROOT/HTTPD/WebSpherePlugin/bin/mod_was_ap20_http.so
WebSpherePluginConfig 
/opt/CHROOT/HTTPD/WebSpherePlugin/config/atmweb-ts-proxy/plugin-cfg.xml


But now when I run the command 'apachectl -t' I get the following:

httpd: Syntax error on line 225 of 
/opt/CHROOT/HTTPD-2.2.2/conf/httpd.conf: Cannot load 
/opt/CHROOT/HTTPD/WebSpherePlugin/bin/mod_was_ap20_http.so into server: 
/opt/CHROOT/HTTPD/WebSpherePlugin/bin/mod_was_ap20_http.so: cannot open 
shared object file: No such file or directory

The mod_was_ap20_http.so exists and it is in the 
/opt/CHROOT/HTTPD/WebSpherePlugin/bin directory.

Have you any idea????

Please let me know, I would not like to install Ibm Http Server!


Thanks in advance


MANUCIAO



 


Mime
View raw message