httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Bray" <nood...@gmail.com>
Subject Re: [users@httpd] Re: can't get mod_ext_filter to work
Date Tue, 01 Aug 2006 00:09:02 GMT
On 8/1/06, alexander dosher <alyx@pacbell.net> wrote:
> > Perhaps you used ExtFilterDefine in a vhost context? This isn't
> > allowed for some reason, and configtest doesn't complain about it.
> Yes, a vhost is where i need to use it, so no sense pursuing it further
> i suppose. I'm new to the httpd community - is it worth filing this as a
> doc bug?

This isn't a doc bug as the docs for ExtFilterDefine specify "server
config" as the context. It might be considered a bug that config
doesn't complain though.

> And, since this won't work, can anybody recommend a simple output text
> find/replace module that's available as a WinXP binary?

It might help for you to explain the nature of the  problem you're
trying to solve, rather than what's not working about what you've
tried.

> > Also, your Allow from is redundant as "Order deny,allow" means allow by default.
> oopsie.  thanks!

k :)

-- 
noodl

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message