httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl@cometa" <k...@cometagames.com>
Subject [users@httpd] index files in subdirectories
Date Wed, 12 Jul 2006 11:43:21 GMT

I have a server set up with Apache/2.0.55 (Win32),  PHP/5.1.2, and Perl
(ActivePerl 5.8.8 Build 817).

My main index page (index.php) resides in my DocumentRoot directory and is
served by entering the url without the need to add index.php to the end.

This page has links to my company's bugzilla page and wiki page.

When setting up the links, if I add index.cgi (for Bugzilla) and index.php
(for wiki) to the end of the urls the browser navigates to those pages and
it all works ok but it I put a link in like http://blah.com/blah/ I get a
forbidden message. 
Apache wont serve the default pages for subdirectories of my DocumentRoot
folder.

Does anyone know why this might be and how I may resolve this?

Karl
-- 
View this message in context: http://www.nabble.com/index-files-in-subdirectories-tf1930381.html#a5287072
Sent from the Apache HTTP Server - Users forum at Nabble.com.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message