httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Buettner <d...@thelittlemacshop.com>
Subject Re: [users@httpd] Difficulty with LDAP / AD group authentication using mod_auth_ldap from muquit.com
Date Tue, 18 Jul 2006 22:54:10 GMT
FYI to everyone - I found the solution, which was a missing directive in 
the httpd.conf file Directory section - "Group_Attr", which (in my case 
at least) needs to be set to "member".

Dan

Dan Buettner wrote:
> I'd posted previously about some problems getting LDAP / AD 
> authentication working from Win 2K3 and Apache 2.0.55; using the module 
> from muquit.com solved the problem for individual users.
> 
> However, I'm unable to get protected directories working by group - that 
> is, I can either allow any user to access a directory, or none; I cannot 
> seem to get AD group membership recognized.  The page on muquit.com is 
> unclear whether this should work, or exactly what the syntax should be.
> 
> Lisa Gallardo had replied previously that she also has this setup 
> working - Lisa, do you also have groups working?  If so, would you mind 
> posting or sending me a sample of a protected dir from your httpd.conf 
> file?
> 
> Thanks,
> Dan
> 
> 

-- 
Dan Buettner

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message