httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jsand...@satx.rr.com
Subject Re: [users@httpd] Content-type in cgi scripting
Date Thu, 13 Jul 2006 21:12:11 GMT
In <200607130934.22897.nick@webthing.com>, on 07/13/06 
   at 09:34 AM, Nick Kew <nick@webthing.com> said:

>The answer is simple: MSIE doesn't even try to support plain text (just
>as it declines to make any attempt to support XHTML).

So just who do the Microsoft Corp Programmers calculate they are, anyway,
ignoring such basic things as Content-type definitions?

Actually I suspected MSIE was the problem.

>That's what helper applications on the client are for.

I won't be the one browsing to the site with a broken MSIE - just
developing the CGI for the site (a first for me) - so the helper apps only
help so much.  I'm not going to fix everyone's IE that accesses the
script!  Well, in a way I will since I guess I'll just use the PRE /PRE
tags for the portions that need to remain unmangled. 

Thanks.

-- --------------------------------------------------------
John B. Sandlin    jsandlin@satx.rr.com
-- --------------------------------------------------------


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message