httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] need some help please
Date Mon, 19 Jun 2006 20:04:00 GMT
On 6/19/06, Mamta Jolly, Noida <mamta.j@hcl.in> wrote:
>
> Hi all ,
>
> When I m starting my Apache server on solaris machine ...  I
>  received this error message: "connection refused when attempting to
>  contact the server."
>
> When I checked in the log, it failed because SSL connection is required
>  although I started the server using the options above. The error
>  message also mentioned something about Session Cache is not configured.
>  I need help on how to configure the session cache. I am also attaching the portion of
error logs with this:- need help PLEASE

Not much we can do to help with this info.  None of the messages you
quoted from your error log should prevent apache from answering
requests.  More likely, you aren't listening on the correct IP
addresses or ports.  Do you have a "Listen :443" in your config?  Are
you sure you are pointing your browser at an IP address that the
server is listening to?

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message