httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dpgir...@mdanderson.org
Subject Re: [users@httpd] WAMP Server - Running External Application
Date Thu, 22 Jun 2006 13:52:02 GMT

> I have a WAMP server set up and I am trying to use PHP to open an
> application on my server.
>
> I am using a simple system call:
> system("notepad.exe");
>
> I checked on the PHP mailing list and was unable to come up with a
solution.
>
> I am running XP Pro. And Apache is able to interact with the desktop as
> determined by services.msc.
>
> I am able to run the script and open the application from the command
> line. However, when I try to run it through apache, whether it be a SOAP
> call, or a web browser, the application will not load.
>
> How would I be able to achieve this result?
>
> --
> Brian Stakes
> http://www.voipsupply.com
> brian.stakes@voipsupply.com
> 800.398.VOIP - Toll Free
> 716.630.1555 - x3874
> 716.250.3874 - Direct
> 291176096 - ICQ
> VoIPSupplyBrianS - AIM

Is  << extension=php_w32api.dll >>  uncommented in php.ini?

David

David P. Giragosian, Psy.D.
Database and Software Developer
713-792-7898



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message