httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurizio_Salvi...@gruppopam.it
Subject Rif: Re: [users@httpd] Apache: link not found in windows
Date Fri, 09 Jun 2006 11:58:31 GMT
Hi.
The link is a windows shortcut inside the same directory ot the original
html page and there is not an index .html.
Thanks,
Maurizio Salviato
Servizio Supporto Sistemi
Integrazione Sistemi & Office Automation Gruppo PAM s.p.a.
(041-5496-226 fax.041-5496-296
* maurizio_salviato@gruppopam.it


                                                                           
             Emmanuel E                                                    
             <emmanuel.e@gmx.n                                             
             et>                                                       Per 
                                       users@httpd.apache.org              
             06/09/06 01.34 PM                                          CC 
                                                                           
                                                                   Oggetto 
                Per favore,            Re: [users@httpd] Apache: link not  
               rispondere a            found in windows                    
             users@httpd.apach                                             
                   e.org                                                   
                                                                           
                                                                           
                                                                           
                                                                           




how do u have the link inside the directory? is it a windows shortcut or
a URL link? do you have a  index.html file in that  directory?

Maurizio_Salviato@gruppopam.it wrote:
> Hi
> In windows using apache 2.0.58 inside a directory i have created a link
to
> a HTML document.
> Using the original url all is fine but using the link i have the
following
> error "file does not exist".
> Can anybody help me?
> Thanks,
> Maurizio Salviato
> Servizio Supporto Sistemi
> Integrazione Sistemi & Office Automation Gruppo PAM s.p.a.
> (041-5496-226 fax.041-5496-296
> * maurizio_salviato@gruppopam.it
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server
Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message