httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Axel-Stéphane SMORGRAV <Axel-Stephane.SMORG...@europe.adp.com>
Subject FW: [users@httpd] Regarding Apache Plugin for weblogic server
Date Fri, 09 Jun 2006 06:16:14 GMT
 
-----Original Message-----
From: Axel-Stéphane SMORGRAV 
Sent: Thursday, June 08, 2006 3:24 PM
To: 'sarvothaman vittal'
Subject: RE: [users@httpd] Regarding Apache Plugin for weblogic server

 
I suppose you _are_ using Apache 2.0.x ?

What is the output of "httpd -v" ?
 
-ascs
 

________________________________

From: sarvothaman vittal [mailto:sarvothaman.vittal@gmail.com]
Sent: Thursday, June 08, 2006 3:13 PM
To: users@httpd.apache.org; Axel-Stéphane SMORGRAV
Subject: Re: [users@httpd] Regarding Apache Plugin for weblogic server


When I execute file /etc/httpd/modules/mod_wl_20.so I get this:

/etc/httpd/modules/mod_wl_20.so: ELF 32-bit LSB shared object, Intel 80386, version 1 (SYSV),
not stripped
 
On 6/8/06, Axel-Stéphane SMORGRAV <Axel-Stephane.SMORGRAV@europe.adp.com> wrote: 

	What do you get when you execute
	
	file /etc/httpd/modules/mod_wl_20.so ??
	
	-ascs
	
	________________________________ 
	
	From: sarvothaman vittal [mailto:sarvothaman.vittal@gmail.com]
	Sent: Wednesday, June 07, 2006 9:43 PM
	To: users@httpd.apache.org ; reader@newsguy.com; joshua@slive.ca
	Subject: [users@httpd] Regarding Apache Plugin for weblogic server
	
	
	I am running into this error when I am trying to install the apache plugin module mod_wl_20.so
on my apache web server running on Linux machine. the weblogic server is also on the same
physical machine I edited the httpd.conf file with this line LoadModule weblogic_module modules/mod_wl_20.so
After doing it when I run the command apachectl -t or httpd -t to verify the syntax it is
giving me this error. httpd: Syntax error on line 199 of /etc/httpd/conf/httpd.conf: API module
structure `weblogic_module' in file /etc/httpd/modules/mod_wl_20.so is garbled - perhaps this
is not an Apache module DSO? I have copied the mod_wl_20.so from weblogic81/server/lib/linux/i686/
to httpd/modules which is my ServerRoot I do have mod_so.c enabled, which is confirmed by
the command apachectl -l Can anyone please help me out why I am not able to load this module.

	
	---------------------------------------------------------------------
	The official User-To-User support forum of the Apache HTTP Server Project.
	See <URL:http://httpd.apache.org/userslist.html <http://httpd.apache.org/userslist.html>
> for more info.
	To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
	  "   from the digest: users-digest-unsubscribe@httpd.apache.org
	For additional commands, e-mail: users-help@httpd.apache.org
	
	




-- 
Sarvothaman Vittal 
(251)-508-2982 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message