httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ellison , John P" ...@tulane.edu>
Subject RE: [users@httpd] apache and ssl
Date Wed, 28 Jun 2006 20:38:23 GMT
________________________________________
>From: Dave Henderson [mailto:dhenderson@digital-pipe.com] 
>Sent: Wednesday, June 28, 2006 3:24 PM
>To: users@httpd.apache.org
>Subject: RE: [users@httpd] apache and ssl
>
>I commented out those two lines, restarted apache, but failed to make any >progress. 
I can get to the page without using ssl just fine.  Is there a >way to make it so that
it can only load that page with ssl?  Any >suggestions on everything else?
>
>Thanks,
>
>Dave

Well, the only other thing I can think of off the top of my head is that maybe your browser
doesn't support the encryption methods offered by the server (unlikely).  

In the broad sense, one way to get a page to only load in SSL is to remove that page from
the access space of the non-SSL virtual host.  Then, add access rights in the SSL virtual
host via a Directory directive as it seems like you've done.

In any case, look at the logs like Joshua was saying.  That's the first step.

JP


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message