httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "OOzy Pal" <oozy...@gmail.com>
Subject [users@httpd] Virtual Hosts
Date Fri, 09 Jun 2006 13:42:23 GMT
Apache will not start. This happened when I add named-based VH. What
is wrong with my conf. Basically, I want to do name-based VH's.


Bellow is my conf:

NameVirtualHost *

<VirtualHost *>
    <Directory /var/www>
        Options FollowSymLinks
	AllowOverride None
	Allow from All
    </Directory>

     ErrorLog  "/var/www/var/log/apache_error_log"
     CustomLog 	"/var/www/html/ez/var/log/apache_access_log" common

     DirectoryIndex index.php
     DocumentRoot /var/www/
     ServerName   www.b1.com
     ServerAlias  localhost
</VirtualHost>


<VirtualHost *>
    <Directory /home/hab/www/html/ez>
        Options FollowSymLinks
	AllowOverride None
	Allow from All
    </Directory>

     ErrorLog  "/home/hab/www/html/ez/var/log/apache_error_log"
     CustomLog 	"/home/hab/www/html/ez/var/log/apache_access_log" common

     DirectoryIndex index.php
     DocumentRoot /home/hab/www/html/ez/
     ServerName   www.ez.com
     ServerAlias  admin.ez.com
</VirtualHost>

-- 
OOzy
Kubuntu-Dapper

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message