httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steven Pierce" <paged...@speakeasy.net>
Subject [users@httpd] Error Starting Apache
Date Thu, 15 Jun 2006 16:23:57 GMT

Good Morning,

I am a newbie to Apache, but I have played with it a little.  I was able to set up
apache on a Centos 4.2 box (used Centos version of Apache).  I got it running
so that I could hit it from my internal network at 10.255.255.7.  I had even got it
set up so that I could hit it with my external IP Address.  

So I one point it was working.  Then all of sudden I am getting an error of:

Http failed The error was Stopping httpd [FAILED] starting httpd [FAILED].

So I have played with Google and one of the items that I found was it was
a "semaphores".  Now what I can find on this, states that it is a Kernel
issue.  So if that was the case why would it stop once it had been working.

I ran a httpd -t and it said that my conf files are fine.  I had thought that maybe
my virtual host might have been messed up.  

When I originally set up my VH I had not closed it correctly.  So I did do that.
One of the other items to note: Is that when I did the VH I had used the same
IP as the machine.  Which has been removed.

So I am lost..

Thank you for help that can be provided.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message