httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Klaubert Herr da Silveira <klaube...@yahoo.com>
Subject [users@httpd] Apache stop to how after config reload or restart
Date Wed, 14 Jun 2006 16:25:40 GMT
Hi, 

I have 3 apache server acting reverse proxy (mod_proxy) and ssl frontend. All
running centos 4, all updates applied (httpd-2.0.52-22.ent.centos4.rpm).
For some reason when I make a reload in configuration (or restart, even a
reboot) the apache don't get my request replied (the 3-way handshake happen, no
more data), some time after this (randonly time, as I could see) the server
start to reply my requests, first to http latter to https.
I'm currently using perfork (default in CentOS) model, and starting 370
maxclients.
I see this problem happen with load on server and in a server completely
unloaded!
In some tries I see some activity in access.log, but my (and probably many
others) requests. In other time no activity at all.
Nothing on logs that call me attention... even with debug.

Some direction?

best regards, 

Klaubert 



__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message