httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Angus" <mdan...@psychtest.com>
Subject Re: [users@httpd] Getting Apache to use PHP under Window XP
Date Thu, 01 Jun 2006 19:16:48 GMT
oops srry :)          not php4...     

php5apache2_2.dll     for php-5
php6apache2_2.dll     for php-6
Tests described in this email are priced in Canadian funds (and do not include shipping charges).
To get a US amount divide by 1.1 approximately.

Thanks for using our service and have a great day!

Bill Angus, MA
http://www.psychtest.com
  ----- Original Message ----- 
  From: Bill Angus 
  To: users@httpd.apache.org 
  Sent: Thursday, June 01, 2006 11:37 AM
  Subject: Re: [users@httpd] Getting Apache to use PHP under Window XP


  Tthere is no need to "compile" anything. All the windows binary distros have the needed
files in them.
  -- specify php4apache2.dll with Apache2.0.x
  -- specify php4apache2_2.dll with Apache2.2.x

  Bill Angus, MA
  http://www.psychtest.com
Mime
View raw message