httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] Problem displaying French characters
Date Wed, 24 May 2006 15:42:04 GMT
On 5/24/06, neilparkes@bellsouth.net <neilparkes@bellsouth.net> wrote:
> Hi,
>
> I  am using what appears to be Apache 2.0.52 (the rpm package states it is httpd-2.0.52-22)
on a CentOS 4 Linux system. I am trying to make some documentation available on our intranet
so that it is accessible to our French subsidiary but I noticed that any accented characters
in the text are appearing as strange characters. I am assuming this is something to do with
fonts but have been unable to find a solution. My httpd.conf file is pretty much unchanged
from the default installation other than being edited to change the server name and enable
Server Side Includes.
>
> If I load the HTML into my browser directly from my local disk it looks fine but as soon
as it is served via the web server I see the problem.

Look in httpd.conf for the AddDefaultCharset directive and either
change it to "none" or set it to something that makes sense for your
content.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message