httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gaël Lams" <lamsg...@gmail.com>
Subject Re: [users@httpd] What tomcat connector to use?
Date Wed, 31 May 2006 15:43:15 GMT
On 5/31/06, johnny page <vsevm@hotmail.com> wrote:
> I have installed Apache 2.0.58, and Tomcat 5.0.28.  What Tomcat version
> connector do I download and install to build the mod_Jk.so module on unix
> server.

I would advise to use Tomcat 5.5.x and mod_jk, just download the last
stable version from Tomcat web site.

I would also add that, if you don't need apache on the server on which
Tomcat will run (no php stuff for instance), don't install neither
apache nor the connector, just install Tomcat, you will avoid this way
some connection time-out errors, ... Anyway, the tomcat mailing list
may be more appropriated for that kind of questions.

Regards,

Gaël
Mime
View raw message