httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Oliver.Scha...@unilog.de>
Subject [users@httpd] RE [users@httpd] What tomcat connector to use?
Date Wed, 31 May 2006 16:12:06 GMT
 
>The application I use "Lawson" only supports on AIX system 5.2 Apache 2.0.x, 
>tomcat 4.1, so cant use apache 2.2.2 and tomcat 5.5.
Does "Lawson" any third-party modules [which you can not compile yourself ] inside the Apache
2.0.x ?
Only than you are bound to 2.0.x.
The only thing what is needed is a recompilation.

And if you are using 5.0.x than better use 5.5.17.
When using mod_jk you have to compile it anyway, despite of the tomcat version.

For the compilation.
http://httpd.apache.org/docs/2.2/programs/apxs.html

Before you compile put the bin-folder of your apache inside your PATH.

Greets

Oliver 

Mime
View raw message