httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Oliver.Scha...@unilog.de>
Subject RE: [users@httpd] What tomcat connector to use?
Date Wed, 31 May 2006 15:49:08 GMT

>I have installed Apache 2.0.58, and Tomcat 5.0.28.
Is there a recommendation to use 2.0.x with Tomcat 5.0.x.
The best choice will be Apache 2.2.2 and Tomcat 5.5.17.

> What Tomcat version connector do I download
> and install to build the mod_Jk.so module
> on unix server.
With an Apache 2.2.2 you don't need a mod_jk.
And you don't need to compile a separate module (mod_jk)
There you use the functions of "mod_proxy"
http://httpd.apache.org/docs/2.2/en/mod/mod_proxy.html
and in conjunction with
http://httpd.apache.org/docs/2.2/mod/mod_proxy_ajp.html

If you still want to use Apache 2.0.58 than you have to use mod_jk.
Than download 1.2.15 from 
http://tomcat.apache.org/connectors-doc/


Greetings

Oliver

Mime
View raw message