httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Krist van Besien" <krist.vanbes...@gmail.com>
Subject Re: [users@httpd] Using ProxyPass with ssl/non-ssl (Apache 1.3)
Date Tue, 09 May 2006 09:34:02 GMT
On 5/9/06, Amthauer, Heiner <Heiner.Amthauer@t-systems.com> wrote:
>
>
> Hi,
>
> I've searched the archives and google and found lotsa postings about
> SSL-proxy. However, this is not an issue of SSL-proxy. Actually, it
> should'nt be an issue at all. Nonetheless, it doesn't work properly.
>
> Here ist what I'm doing:
>
> (Apache 1.3)
>
> ProxyPass /foo http://mirror.some.org/foo
> ProxyPassReverse /foo http://mirror.some.org/foo
>
> This seems easy and does work just fine, if accessed via
> http://host/foo/whatever.
> However, when using https://host/foo/whatever, only a few objects are
> loaded. Other objects can not be accessed. Looking in the log files,
> everything seems fine. I have absolutely no clue, what the reason my be. Any
> hints?

Have a look at the source of what you get back. It migh just be that
your browser tries to access some content directly (bypassing the
reverse proxy) and that mirror.some.org just doesn't understand
https...

Krist

--
krist.vanbesien@gmail.com
Solothurn, Switzerland

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message