httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oluwatope Akinniyi <topeakinn...@yahoo.co.uk>
Subject [users@httpd] Re:Configuration given in online manual for php not working
Date Mon, 22 May 2006 00:38:02 GMT
Please get 
http://www.apachelounge.com/download/mods/php5apache2.dll-php5.1.x.zip 
for a fix.

Note: You need .NET 2.0 runtime for it to work.

Regards

Tope.

chris <dragonmagi@gmail.com> wrote:

> Hi,
>
> I am trying to use apache httpd 2.2 and php 5.1.4.4 on windows xp.
> the php was manually installed in c:/php
>
> when I add the following to httpd.conf (as given in  online manual:
> http://us3.php.net/manual/en/install.windows.apache2.php):
>
> #
> # For PHP 5 do something like this:
> LoadModule php5_module "c:/php/php5apache2.dll"
> AddType application/x-httpd-php .php
>
> # configure the path to php.ini
> PHPIniDir "c:/php"
>
>
> the apache server service does not start (if I try using the apache
> monitor stop/staRT it says "ther requested opeartion has failed").
> THere is no error message in the log to indicate why.
> Removing the above allows the service to start.
>
> the file for the loadmodule and ini have correct paths as shown above.
>
> any ideas?
>
> thanks,
>
> chris 



Send instant messages to your online friends http://uk.messenger.yahoo.com 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message