httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [users@httpd] problem installing apache2.0.55 on Soalris 10
Date Wed, 03 May 2006 19:29:46 GMT
Please note that httpd is doing a progressively worse job of building with
the included apr (-util) subpackages once you've installed apr (-util) on the
box.  So I really suggest you jump into srclib/apr, using whatever --prefix
you prefer (it can be /usr/local/apache2/ if you like), ./Configure, make
and make install.  Then rinse and repeat in the srclib/apr-util tree, this
time specifying --with-apr=/path/to/installed/apr.

Then --with-apr=/path/to/apr and --with-apr-util=/path/to/apr-util (even if
they are the same path), and your desired --prefix, ./Configure make and
finally make install your top-level httpd.

Let us know how this works out for you.

Bill

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message