httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Billy Nab" <b...@centurims.com>
Subject RE: [users@httpd] instaling modules
Date Wed, 10 May 2006 21:59:23 GMT
-----Original Message-----
From: Daniel Hernandez [mailto:dhernand@dcc.uchile.cl] 
Sent: Wednesday, May 10, 2006 3:34 PM
To: users@httpd.apache.org
Subject: RE: [users@httpd] instaling modules


>sorry, I was mistaken when writing it in the mail. It must to say:
>
>$ ./configure --prefix=/usr/local/apache2 --enable-so
--enable-mods->share=all
>$ make
># make install
>$ ls /user/local/apache2/modules
>httpd.exp
>
>How you see, there are no SO files.

Not a problem - 

I don't think anyone has asked yet so I will so we know - 

Which version of apache and os are you using?


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message