httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <neilpar...@bellsouth.net>
Subject [users@httpd] Problem displaying French characters
Date Wed, 24 May 2006 15:37:32 GMT
Hi,

I  am using what appears to be Apache 2.0.52 (the rpm package states it is httpd-2.0.52-22)
on a CentOS 4 Linux system. I am trying to make some documentation available on our intranet
so that it is accessible to our French subsidiary but I noticed that any accented characters
in the text are appearing as strange characters. I am assuming this is something to do with
fonts but have been unable to find a solution. My httpd.conf file is pretty much unchanged
from the default installation other than being edited to change the server name and enable
Server Side Includes.

If I load the HTML into my browser directly from my local disk it looks fine but as soon as
it is served via the web server I see the problem.

The document I am working with is the French version of a Red Hat installation guide. You
can see this on the Red Hat site as it is supposed to appear at:

http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/fr/x8664-multi-install-guide/

but as soon as I put that file on my web server all those nice accented characters appear
as strange backwards commas.

Any help would be much appreciated.

Thanks

Neil



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message