httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nthwa...@gmail.com
Subject [users@httpd] Re: "AddType application/x-httpd-php" behaves wrong in Mozilla/Ubuntu [solved]
Date Sat, 20 May 2006 00:56:59 GMT
Oops, sorry!  The problem was solved when I cleared Mozilla's cache,
since I had been troubleshooting earlier ... too late to prevent
wasting your time, I'm afraid.  Thanks anyway!

Jordan

On 5/19/06, nthwaver@gmail.com <nthwaver@gmail.com> wrote:
> After upgrading to the latest Apache and PHP on a server running
> FreeBSD 6.0-release, I find that the "AddType application/x-httpd-php
> .php" line in httpd.conf is working everywhere except for *one*
> virtual host, accessed by *a single* browser.  In other words, every
> v-host works as it always did from every browser on every computer in
> the house (including Firefox on Ubuntu and Mozilla in XP), except that
> when I open Mozilla 1.7.13 under Ubuntu 5.10 and try to access
> http://www.hirstory.com:2170/ (one of many v-hosts on the server
> machine) it tells me:
>
> the file "" is of type application/x-httpd-php and Mozilla does not
> know how to handle this file ...
>
> The strange thing is, typing <http://www.hirstory.com:2170/index.php>
> works fine.  Whatever causes this particular browser's request to
> confuse Apache, it happens while the index is being located.  This
> doesn't happen with other virtual hosts under the same server that
> also have index.php and have no problems, nor does it happen when you
> change the browser or the OS.  Any thoughts on why this could be?

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message