httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rassilka <r...@iriit.irk.ru>
Subject Re[2]: [users@httpd] problem with authnz-ldap (httpd 2.2.0, FreeBSD 6.1)
Date Thu, 04 May 2006 06:20:07 GMT
>> Hi!
>> When i compile, all good. But, when i try start apache, i receive this error

WARJ> First jump to the 2.2.2 bundle.  Update the apr, then the apr-util, seperately
Ok. I try 2.2.2. With the same result. -(

WARJ> (httpd+apr isn't doing a consistent job of this anymore.)  Make certain that
WARJ> you configure apr-util --with-ldap.
apr-util version is 1.2.7 and compile:
./configure \
  --with-apr=/usr/local/apr \
  --with-ldap-include=/usr/local/include \
  --with-ldap-lib=/usr/local/lib \
  --with-ldap


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message