httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Victor Trac" <victor.t...@gmail.com>
Subject Re: [users@httpd] "Include" lines not being included?
Date Mon, 03 Apr 2006 12:24:10 GMT
Please post output of:
ls -laR /etc/apache (or /etc/apache2 or /etc/httpd, etc - whatever apache's
config dir is).

-Victor

On 4/3/06, Stewart, Eric <eric@lib.usf.edu> wrote:
>
>         I have a configuration that includes two vhosts in separate
> files, one for regular httpd and the other for ssl connections.  With
> Apache 2.0 I was using:
>
>         Include conf/vhosts/*.conf
>
>         To include the two lines.  However, no matter where I put that
> line in my conf file (even if I use two separate lines with full path
> names), all I get from "apachectl configtest" is:
>
> Syntax OK
>
>         I do not get any confirmation that the configuration files have
> been included (which, according to the website doco, I should get).
>         Any ideas?
>
> Eric Stewart - Network Admin, USF Tampa Library - eric@lib.usf.edu
> Given a problem to solve or an intriguing thread to follow from moment
>         to moment, that sort of geek will focus so sharply that they
>         forget to eat when hungry. - Feen, Benjy: Origins of Sysadmins
>        http://www.monkeybagel.com/sysadmin.html
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


--
http://www.victortrac.com
Mime
View raw message