httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Falko Zurell <fa...@zurell.de>
Subject Re: [users@httpd] LDAP authentification from 2.0 to 2.2
Date Mon, 24 Apr 2006 20:27:48 GMT
Hello Matteo,

I think you got two errors in your configuration:


Require valid-user

must be

Require ldap-user

if you use LDAP-Authentication.


And since Apache 2.2.0 You have to tell apache which basic provider  
to use:

AuthBasicProvider ldap


maybe this helps...

kind regards



Am 24.04.2006 um 17:53 schrieb Matteo Corti:

> Require valid-user

---
F a l k o  Z u r e l l
-----------------------------------------------------
mail: mailto:falko@zurell.de
web: http://www.zurell.de
  gpg: http://www.zurell.de/falko.zurell-gpg-key.asc
blog: http://www.explain-it.org/wordpress/
    icq: 327004879



Mime
View raw message