httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Axel-St├ęphane SMORGRAV <Axel-Stephane.SMORG...@europe.adp.com>
Subject RE: [users@httpd] Documentroot does not redirect...
Date Thu, 13 Apr 2006 10:45:00 GMT
I made some tests just to confirm what I already knew, but was not able to reproduce the behaviour
you describe.
 
Could you manage to reproduce the problem with a minimal configuration (one or two VH only
and just the strict minimum set of directives) and post it ?
 
-ascs

________________________________

From: Mark Van Crombrugge [mailto:mark.vancrombrugge@vliz.be] 
Sent: Thursday, April 13, 2006 12:20 PM
To: users@httpd.apache.org
Subject: [users@httpd] Documentroot does not redirect...


When I put the file "index.htm" in my DocumentRoot (/var/www/html) it displays in my browser.
When I put that file in "/var/www/html/website" and add the following to httpd.conf:
 
NameVirtualHost *:80
<Virtualhost *:80>
Documentroot /var/www/html/website
ServerName www.website.org
</Virtualhost>
 
When I enter www.website.org in my browser, I still get the 'index.htm' file in the documentroot
and not the one in documentroot/website.
 
Can anyone assist?
I have been working on this for a whole day and so have 2 of my colleagues...
 
Mark
Belgium

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message