httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kishore Jalleda" <kjall...@gmail.com>
Subject Re: [users@httpd] Question Regarding Apache 1.3.33 Installation
Date Mon, 03 Apr 2006 16:52:57 GMT
I Would do this....
1) download apache_1.3.33 into some directory ( could be same as the one
holding apache_1.3.27)
3) stop te current apache server running)
4) just build apache_1.3.33 again , with the right directives ( if this
install is the same as 1.3.27 then just copy config.status file from the old
apache_1.3.27 dir and put it in the new apache directory) and then just run
./config.status
make
make install

now start apache and you will see that you have the new version running ....

Kishore Jalleda
http://kjalleda.googlepages.com


On 4/3/06, Michael Hosrom <Michael.Hosrom@sun.com> wrote:
>
> Hi All,
>
> My question is in regard to Apache 1.3.33 installation.
> My system had version 1.3.27 and wanted to install 1.3.33.
> I stopped and removed 1.3.27, and during the 1.3.33
> installation, I got the following messages:
>
> "Installation was interrupted before Apache http server
> 1.3.33 could be completely installed"
>
> Can someone tell me what would cause such interruption?
> What *other* task(s) must be removed (or made inactive) in
> order for the installation to be successful?
>
> Thanks in advance..
>
> Mike.
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message