httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Hosrom <Michael.Hos...@Sun.COM>
Subject Re: [users@httpd] Question Regarding Apache 1.3.33 Installation
Date Mon, 03 Apr 2006 18:03:51 GMT


Joshua Slive wrote On 04/03/06 13:01,:
> On 4/3/06, Michael Hosrom <Michael.Hosrom@sun.com> wrote:
> 
>>Hi All,
>>
>>My question is in regard to Apache 1.3.33 installation.
>>My system had version 1.3.27 and wanted to install 1.3.33.
>>I stopped and removed 1.3.27, and during the 1.3.33
>>installation, I got the following messages:
>>
>>"Installation was interrupted before Apache http server
>>1.3.33 could be completely installed"
>>
>>Can someone tell me what would cause such interruption?
>>What *other* task(s) must be removed (or made inactive) in
>>order for the installation to be successful?
> 
> 
> Hmmm... Are we talking about a windows installer here?

Yes. One other point I would like to make is when I removed
the network cable and tried to install 1.3.33 again, it worked.
So, I'm basically interested in the task(s) that would normally
be dependent on getting 1.3.33 (or other versions..) installed.

Thanks,
Mike.
> 
> Have you read:
> http://apache.mirrored.ca/httpd/binaries/win32/TROUBLESHOOTING.html
> 
> Joshua.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message