httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From htt...@karsites.net
Subject Re: [users@httpd] Weird Crashes
Date Tue, 21 Mar 2006 23:21:53 GMT

I can't remember having Apache complain about not being able 
to find the APR files when compiling 2.2.0

Can you not downgrade Apache to 2.0.55 and see if that will 
get you by for now?

Keith

In theory, theory and practice are the same;
in practice they are not.

On Tue, 21 Mar 2006, Noah Silverman wrote:

> To: users@httpd.apache.org
> From: Noah Silverman <noah@allresearch.com>
> Subject: Re: [users@httpd] Weird Crashes
> 
> I'm using Slackware Linux with 2.6.11.8.
> 
> it WAS running 2.0 and php.4.3.5
> Everything was working find.
> 
> I decided to upgrade to apache 2.2 and php 4.4 to keep up with the latest
> versions.
> 
> One bit of weirdness is that wen compiling apache, it complains about not
> having the APR files.  This seems strange since I thought that apache
> included all the apr stuff in the standard bundle???
> 
> Thanks,

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message