httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "S.A. Birl" <sbirl+Apache-L...@concept.temple.edu>
Subject Re: [users@httpd] Help: CGI not executing outside of /cgi-bin/
Date Fri, 17 Mar 2006 15:43:31 GMT
On Mar 17, Evan Platt (nospam-evan@espphotography.com.ns) typed:

Evan:  At 07:17 AM 3/17/2006, you wrote:
Evan:
Evan:  >  For most part I know what needs to be added to make this work, but Im
Evan:  >  getting the source code on the screen, instead of the output.
Evan:  >
Evan:  >  Nothing in the error log; access log returns a 200.
Evan:
Evan:
Evan:  >  <SNIP>
Evan:
Evan:  >  Ive looked at the other directives for /foo and for /, but I cannot
Evan:  >  see anything that would cause the source code to print out.  I dont
Evan:  >  use .cgi extensions anywhere else on the web server.
Evan:  >
Evan:  >
Evan:  >  What could I be forgetting?
Evan:
Evan:  An AllowOverride None statement elsewhere is my guess...



I found 2 instances of that under
	<Directory / >
	<Directory /usr/local/apache/htdocs >

I commented out the AllowOverride on both, did stop/startssl, and
still have source-code.





Please do not CC me responses to my own posts.
I'll read the responses on the list.

Archives   http://mail-archives.apache.org/mod_mbox/httpd-users/


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message