httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ken Murach <ken_mur...@harvard.edu>
Subject [users@httpd] Weblogic module and apache 1.3.33 question
Date Tue, 28 Mar 2006 17:47:22 GMT
Hi everyone,

Recently I was asked to install apache 1.3.33 on a solaris unix server to 
replace existing apache 1.3.31. I configured the 1.3.33 to be the same as 
the 1.3.31 (same modules compiled in statically with the addition of a few 
new modules in 1.3.33).

Now the 1.3.31 uses the mod_wl.so (weblogic) module compiled in as a DSO.

I made sure the mod.so is enabled in the 1.3.33 and did the following:

I copied the mod_wl.so from the apache 1.3.31 libexec directory to the 
apache 1.3.33 libexec directory and I added the following line to the 
apache 1.3.33 httpd.conf file:

LoadModule weblogic_module    libexec/mod_wl.so

I then started up this apache 1.3.33 instanace but got the following 
message upon start up:

apollo1 # ./apachectl start
[Tue Mar 28 12:23:24 2006] [warn] Loaded DSO libexec/mod_wl.so uses plain 
Apache 1.3 API, this module might crash under EAPI! (please recompile it 
with -DEAPI)
./apachectl start: httpd started


Should I be concerned about this message. Do I need to go back and 
recompile the apache 1.3.33 and put in this -DEAPI option??

Any help is greatly appreciated

Thanks
Kenny



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message