httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Lazic <al-httpdus...@none.at>
Subject Re: [users@httpd] making Apache work with WebLogic
Date Tue, 28 Mar 2006 19:08:31 GMT
Hi Amalan (hope this is your first name) ;-),

On Die 28.03.2006 11:54, Amalan, S wrote:
>
>My system has worked so far with binaries doing dynamic linking all the
>time.  And now I am wondering how they could have worked :-)

;-)

>But, who knows what else needs to be in there - never had problems
>until I ran Apache with WebLogic plug-in. In other words, I think BEA
>should mention this setting and the necessary inclusions. You think
>not?

Hm BEA, no comment!

>What is this:
>stat("/users/denver/amas01/apache2.0/apache-2.0.55-install_dir/bin/suexe
>c", 0xFFBEF5A8) Err#2 ENOENT
>open("/etc/netconfig", O_RDONLY)                = 3
>fstat64(3, 0xFFBEEAC0)                          = 0

The suexec bin isn't there.

What is you outpot of bin/httpd -V

>is it not finding an executable under one of the subdirectories of the
>installation dir?

Yep.

>Also, I find one more error:
>open("/users/denver/amas01/apache2.0/apache-2.0.55-install_dir/logs/http
>d.pid", O_RDONLY) Err#2 ENOENT
>setsockopt(3, 65535, 4, 0xFFBEF58C, 4, 1)       = 0

Have you a
/users/denver/amas01/apache2.0/apache-2.0.55-install_dir/logs/
dir?!

Was i in your errorlog?!

As Oliver wrote:

<cite>
create a symbolic link of your real log directory to <apachehome>/logs
</cite>

regards

Alex

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message