httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oscar Haeger <Oscar.Hae...@nbit.sigma.se>
Subject [users@httpd] Load module
Date Thu, 16 Mar 2006 10:16:57 GMT
Hi.

I've been monitoring this list for a while now and I have a question 
about virtualhosts and the LoadModule directive.
I was under the impression that directives in virtualhosts only applied 
to that specific vhost, but this doesn't appear to be true.

I loaded a different version of PHP from one of my vhosts recently and 
it looks like it broke the default installation. What I was trying to 
do was to install a newer version of PHP for a specific vhost and leave 
the others intact so that they could be tested later. Would this be 
possible to do at all?

Another question is why there isn't a warning somewhere about 
"overloading" the default php with a newer one. Shouldn't the 
apache-log warn about this?

If someone understands what I'm trying to say and have some input I'll 
be glad to hear it.

Oscar

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message