httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "RYAN M. vAN GINNEKEN" <l...@computerking.ca>
Subject [users@httpd] sed: 1: "s,%%FTPUSERS%%,$FreeBSD ...":
Date Wed, 01 Mar 2006 18:02:54 GMT
Hello I am running Apache.0.53 on FreeBSD 4.11 and get this error when trying to stop Apache


apachectl stop
/usr/libexec/ld-elf.so.1: Shared object "libexpat.so.5" not found, required by "httpd"

So i searched archives and googled everywhere to find a solution but have discovered nothing.
 So did what i thought made sense and reinstall a freshly cvsuped version of Apache.  Things
have changed alot since i last updated Apache the Apache2 port has been replaced with the
Apache20 port.  I cannot just do a simple make deinstall and reinstall to update never the
less determined to solve my problem I try a make configure on Apache20 which will update me
to version 2.0.55.  The port spits out this error I tried a make and got the same error 

config.status: include/ap_config_auto.h is unchanged
config.status: executing default commands
sed: 1: "s,%%FTPUSERS%%,$FreeBSD ...": bad flag in substitute command: 'v'
*** Error code 1

Stop in /usr/ports/www/Apache.

I think the two errors must be related but am at a loss on how to fix them HELP!!!

ps I have recently installed webmin and virtual webmin to simplify my life and think that
virtual webmin may have caused this.


-- 
Computer King/CaNMail

http://www.computerking.ca     http://www.canmail.org

Sales, Service, and Hosting
Email, Data, and Web Packages
Ask about web design specials

Affiliates
http://www.computerking.ca/pages/links/affiliates/affiliates.htm

Maybe Computer Science should be in the College of Theology. -- R. S. Barton 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message