httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Feather" <markfeat...@customnet.co.uk>
Subject Re: [users@httpd] setting up
Date Mon, 20 Mar 2006 18:40:34 GMT
Have you visited http://www.grc.com/x/ne.dll?rh1dkyd2 and performed a port 
scan?


----- Original Message ----- 
From: "Jason Henderson" <rincewind@freaksstaff.com>
To: <users@httpd.apache.org>
Sent: Monday, March 20, 2006 6:24 PM
Subject: Re: [users@httpd] setting up


>i have opened up the ports within my firewall and have turned off the other 
>firewalls on my system but have to leave the one on my router because when 
>its shut off i cannot access the net (strange huh?) anyway the following 
>links are to the pictures of what i have set on router
>
> www.freaksstaff.com/Images/ports.jpg
>
> and www.freaksstaff.com/Images/rules_applied.jpg
>
> the other thing i have noticed is i don't see the apache symbol in my sys 
> tray should i be worried as when i click on the monitor apache it tells me 
> its already running.
>
> the ip that came back that you have is the one showing on my dyndns 
> service
>
> again any help gratefully appreciated
>
>
>
> Mark Feather wrote:
>> Are you sure that blades.gotdns.com is a valid address?
>>
>> No ping, No FTP, No Ssh, No Webserver, No Nothing at either the 
>> blades.gotdns.com or 86.133.145.236!
>>
>> Is the Router Firewalled or incorrectly configured?
>>
>> Are your machines firewalled?
>>
>> Shut down all firewalls and visit http://www.grc.com/x/ne.dll?rh1dkyd2 
>> and scan all your Ports.  Are any of them open or blocked?
>>
>> Has BT blocked your Servers Ports for you?   I believe your ISP is BT.
>>
>>
>> ----- Original Message ----- From: "Evan Platt" <evan@espphotography.com>
>> To: <users@httpd.apache.org>
>> Sent: Monday, March 20, 2006 5:46 PM
>> Subject: Re: [users@httpd] setting up
>>
>>
>>> On Mon, March 20, 2006 8:56 am, Jason Henderson wrote:
>>>> please can you try to access it for me the address is blades.gotdns.com
>>>>
>>>> you should (he says hopefully) get a under construction picture
>>>>
>>>> thank you in advance
>>>
>>> No response. blades.gotdns.com resolves to 86.133.145.236. Doesn't 
>>> answer
>>> pings either.
>>>
>>>
>>>
>>> ---------------------------------------------------------------------
>>> The official User-To-User support forum of the Apache HTTP Server 
>>> Project.
>>> See <URL:http://httpd.apache.org/userslist.html> for more info.
>>> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>>> For additional commands, e-mail: users-help@httpd.apache.org
>>>
>>
>>
>> ---------------------------------------------------------------------
>> The official User-To-User support forum of the Apache HTTP Server 
>> Project.
>> See <URL:http://httpd.apache.org/userslist.html> for more info.
>> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>> For additional commands, e-mail: users-help@httpd.apache.org
>>
>>
>>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message