httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] httpd basic authentication problem
Date Tue, 28 Feb 2006 00:58:48 GMT
On 2/27/06, azeem ahmad <azeem81@msn.com> wrote:
> hi list
> i have configured webdav and created a htpasswd file as well.
> i have done it acording to sugetions. but now its says mysql table not
> found, while i dont know how it is trying to find mysql tables
> below is current config
>
> Alias /dav/ "/var/www/dav"
> <Directory /var/www/dav/>
> DAV On
> AuthType Basic
> AuthName "must"
> AuthUserFile "/etc/httpd/dav/davlogin"
> Require user webdav
> </Directory>
>
> and here is error_log entry
>
>
> [Mon Nov 27 04:28:56 2000] [error] [client 192.168.3.6] MySQL ERROR: Table
> 'test.user_info' doesn't exist: /dav/
> [Mon Nov 27 04:28:56 2000] [error] [client 192.168.3.6] MySQL user webdav
> not found: /dav/

You've got some kind of mysql auth module included in your config that
is messing up the auth.  Get rid of it.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message