httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From htt...@karsites.net
Subject Re: [users@httpd] Apache 2 on Suse 9.1 Reverse Proxy not working
Date Tue, 14 Feb 2006 20:48:57 GMT

Hi. I'm running SuSE 9.2 pro at home.

I have downloaded the source code for Apache 2.0.55 and 
2.2.0. It is not difficult to compile on SuSE 9.2 - should 
work OK on 9.1 as well.

Why don't you download the source and use that?

You should then be able to compile Apache 2.0.55, and use 
the mod_proxy_html module compiled by Apache on your 
SuSE 9.1 system.

HTH

Keith


In theory, theory and practice are the same;
In practice they are not. 

On Tue, 14 Feb 2006 alex.lei@oracle.com wrote:

> To: users@httpd.apache.org
> From: alex.lei@oracle.com
> Subject: [users@httpd] Apache 2 on Suse 9.1 Reverse Proxy not working
> 
> Hi all,
> 
> I have tried to use the Apache Week article to set up 
> reverse proxy. It is being installed on a SuSE 9 Linux x86 
> box running Apache 2. I have configured it as per the 
> notes, but am getting errors which I'm thinking is to do 
> with the rewriting of the URL. Below is the error 
> messages, as well as the configuration.
> 
> The only thing which I've done different, is to use a copy 
> of the mod_proxy_html.so from a mandrake rpm (for x586).

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message