httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dpgir...@mdanderson.org
Subject Re: [users@httpd] Installation / Permissions Problem Apache 1.3.31 with Mod_SSL
Date Wed, 15 Feb 2006 15:17:15 GMT

> I'm trying to set up Apache 1.3.31 with Mod_SSL on a win 2003 server. I
was
> given a local administrator user account to do the install. However when
I
> try to install apache as a service from the command line, I get 'cannot
> find file' errors related to 2 LoadModule directives (Mod_SSL.so and
> php4apache.dll). The files exist where I've indicated in httpd.conf so
I'm
> assuming that I have a permissions problem.

> Thing is, I have the whole setup (with MySQL and PHP) working on my
> desktop, so I know it works.

However my desktop is Win 2K and Win 2003 is built on an XP platform, so
approaching the problem from a different angle, does apache 1.3.31 run on
an XP platform or do I need a later version?

Thanks,

David



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message