httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Schultz, Gary - COMM" <GSchu...@commerce.state.wi.us>
Subject RE: [users@httpd] No go with Apache 2.0.55 and PHP 5.1.x
Date Thu, 09 Feb 2006 16:44:08 GMT
Additional Information. Everything works as expected with PHP 5.0.5, so
there must be a problem with 5.1.x. I cannot get the configuration to work
with 5.1.0, 5.1.1 or 5.1.2. I do know that Apache 2.2 and 5.1.1 work in the
XAMPP distribution for Windows. Or is the problem with Apache 2.0.55?

  _____  

From: Schultz, Gary - COMM [mailto:GSchultz@commerce.state.wi.us] 
Sent: Thursday, February 09, 2006 10:06 AM
To: users@httpd.apache.org
Subject: [users@httpd] No go with Apache 2.0.55 and PHP 5.1.x


I have never had a problem getting Apache and PHP to run until I tried PHP
5.1.x (5.1.1 and 5.1.2) and Apache 2.0.55. I have tried the following
configuration hints:
 
http://php.mirrors.ilisys.com.au/manual/en/install.windows.apache2.php
<http://php.mirrors.ilisys.com.au/manual/en/install.windows.apache2.php> 
 
http://spaces.msn.com/anotherblog/Blog/cns!1p2pEqx-MdcDtr92-Z1Jl5HA!368.entr
y
<http://spaces.msn.com/anotherblog/Blog/cns!1p2pEqx-MdcDtr92-Z1Jl5HA!368.ent
ry> 
 
http://www.evaria.com/v3/index/article/19/how-to-install-php5-on-windows.htm
l
<http://www.evaria.com/v3/index/article/19/how-to-install-php5-on-windows.ht
ml> 
 
and numerous other sites.
 
I either get blank pages or the php code in the browser.  
 
It would appear there is a problem with Apache and PHP 5.1.x. I have never
seen this much discussion related to a problem with Apache 2.0.xx and PHP.
Any ideas are welcome. 
 
Gary T. Schultz
IT Administrator
Wisconsin Dept. of Commerce
608-266-1283
gschultz@commerce.state.wi.us
 

Mime
View raw message