httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kishore Jalleda" <kjall...@gmail.com>
Subject Re: [users@httpd] Images / files partially loading?
Date Fri, 24 Feb 2006 17:33:07 GMT
looking at your configuration script, did you compile apache with php
support in the first place, or did you just forget to include it here,

Kishore Jalleda


On 2/24/06, Evan Platt <evan@espphotography.com> wrote:
>
> Ok, I recompiled and rebuilt apache 2.2 from scratch:
>
> ./configure --prefix=/Library/Apache2 --with-perl
> --enable-module=shared --enable-mods-shared --enable-speling
> --enable-ssl  --enable-mods-shared=most --enable-static-support
>
> Running php 4.3.11 if that matters.
>
> Based on the documentation I found on Apache.org and elsewhere, I've
> added:
>
> AddType application/x-httpd-php .php
> AddType application/x-httpd-php-source .phps
>
> AddHandler php-script   php
> AddType text/html       php
>
> However, loading a php file on my site displays the file as a text file.
>
> Is there something else I'm missing?
>
> http://www.espphotography.com/index.php displays the file as a text
> file - ie the code
> http://www.espphotography.com/ (defaulting to index.php ) then has my
> browser asking what I want to do with the file.
>
> Thanks.
>
> Evan
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message